PrerequisitesΒΆ

To use the Avatar Builder need the following.

  • _images/compat_joomla_30.png.

Needs Joomla 3.x or above.

Previous topic

About Avatar

Next topic

How to Install

This Page